Discord7 months ago

Summary
  • A user is utilizing Uptime-Kuma/1.18.5 as a monitoring tool for Weatherxm.
  • The tool is not compatible with the latest version of the Weatherxm API, leading to unproductive traffic.

Hello @everyone

Someone is using a monitoring tool https://github.com/louislam/uptime-kuma to track our network changes, but has not yet adapted to the latest version of our API that included breaking changes. As a result it produces meaningless traffic and will be blacklisted soon (next week) if it doesn't adapt. The UserAgent that is being reported is Uptime-Kuma/1.18.5. The user behind this is kindly requested to fix this. Thank you in advance 🙌

📣 Related news

Loading news...

💼 DePIN Hub Newsletter

We bring you real world use cases of web3 through DePIN. And btw, you can generate passive income along the way!